« Topics
stuartfanning782 posts since 15 Feb 2004
I lost all my 'Add Channels' on Sky Digital yesterday. When trying to put them back on this morning I get 'No Channels found' on 10891 H 22000 5/6. When checking the ASTRA website it gives the channel frequency as 1089125. This frequency cannot be typed in as there is only space for 5 digits. Are Sky or ASTRA trying to stop people adding channels?
stuartfanning782 posts since 15 Feb 2004
ozsat posted:
Have you added any Czech channels - like Stanice O?
When I try 12607 H 2700 3/4 I get 'No channels found'. I should mention my Signal Strength is 100% & Signal Quality is 75%.
ozsat110 posts since 23 Dec 2001
I have found that some channels block others out - so If I have 'Stanice O' selected then I can not load some ITV regions - and vice-versa.

'No channels found' is the message I get when this happens rather than 'No signal found'.

Try removing all the 'other channels' and starting again.
cwathen3,383 posts since 27 Dec 2001
Quote:
When checking the ASTRA website it gives the channel frequency as 1089125. This frequency cannot be typed in as there is only space for 5 digits. Are Sky or ASTRA trying to stop people adding channels?

I think you'll find it was actually quoted as 10.89125 - Astra just quote the frequencies more accurately.
A former member
I had no problems with my sky system
stuartfanning782 posts since 15 Feb 2004
Everything is fine now. The problems seems to have been caused by the channel carrying the ASTRA Test Card. As soon as I got rid of that from 'Other Channels' I had no further difficulties.
A former member
Good Smile