« Topics
1234...747576777879
Asa3,250 posts since 22 Mar 2001 Administrator
Meridian (South East) South East Today
Cheers, it looks like the embedded tweet on that page caused issues. I've removed it for now and will see what the problem was. I've also put in a job that runs every few minutes correcting the page counts if they get out of sync. Not ideal but until I can pin down exactly what causes it, it should help.
62305819,691 posts since 19 Aug 2005
STV Central Reporting Scotland
just got this:
Quote:

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.
Is the next post dreaded?
Asa3,250 posts since 22 Mar 2001 Administrator
Meridian (South East) South East Today
Rebooting a server is always a nervy moment but was necessary to fix the bug (details here for anyone interested Very Happy ) But thanks to bizarre firewall rules, when it came back it wasn't accepting any visitors.

Anyway, embedded tweets are back now and should stop the above error too (623058 - you'd included a YouTube link in your post and it tried to go off to the website to get some data, same issue as the tweets)
1
623058 gave kudos
Asa3,250 posts since 22 Mar 2001 Administrator
Meridian (South East) South East Today
Yeah. In amongst Nick's playground name-calling and overly dramatic post, he actually makes a good point - and it's the right thing for browsers to be encouraging everyone to move over to HTTPS.

Mixed content is the issue as you mentioned and for here I've been toying between just making the login/register/profile areas secure, or doing the whole site. The certificate was bought last year, it's just getting some time to do it. In the meantime, browsing the site is no less (or more) secure than it was with the previous version of Chrome or Firefox.