Media Websites

TV Forum

(October 2013)

This site closed in March 2021 and is now a read-only archive
DV
DVB Cornwall
Is there an issue with accepting cookies?
AS
Asa Admin
Is there an issue with accepting cookies?

The banner at the bottom? Is it not disappearing for you after clicking the 'X'?
AS
Asa Admin
Very nice Asa. Not too much change - as everyone would complain, but nice subtleties, a lovely new home page design and a new URL - TVForum.uk - who needs a .co anyway?

Indeed! Having the new domain was quite useful as I've been able to work away on there for the last few months without disrupting the old site (with thanks to Bail and Charlie Wells for their help too). It does mean the site is running on three different designs now so I need to bring each section up to scratch bit by bit.
CR
Critique
Well this is unexpected, considering there used to be a good few years of hype before any design change on TVF! The 'about this site' thing on the homepage is very nice, along with the quote thing below it, and unless I'm mistaken the pages are wider than previously - considering the size of displays these days this is a welcome change! The homepage is subsequently quite long now though, and I do wonder if things like the kudos-ed quote will go unappreciated because it's not there instantly.

The one thing that I'm not really a fan of is the new font. I thought the old serify one complimented the logo nicely - the top of this very page with TV Forum in two quite different fonts seems quite strange.
BR
Brekkie
Already been caught out by the "Submit as new topic" button, but welcome it's inclusion.
GO
gottago
Asa posted:
Is there an issue with accepting cookies?

The banner at the bottom? Is it not disappearing for you after clicking the 'X'?

It's coming up on each new page I load even after being dismissed on the previous one.
AG
AxG
Has something changed? Very Happy
:-(
A former member
Mmmm, my Android browser on Samsung S5 absolutely refuses to let me log in. Chrome is okay though. Have cleared all cookies, cache and stored data on the browser, but no joy.

And sadly, the WAP version is no longer updating Sad
AG
AxG
Seen the new Kudos pop-up, although it was from October 2014.
BA
bilky asko
AxG posted:
Seen the new Kudos pop-up, although it was from October 2014.

Old posts can be given Kudos, which I have (hopefully) just proven now.
LL
London Lite Founding member
No issues signing in using Chrome and Firefox on my Android handset.
CW
Charlie Wells Moderator
Mmmm, my Android browser on Samsung S5 absolutely refuses to let me log in. Chrome is okay though. Have cleared all cookies, cache and stored data on the browser, but no joy.

And sadly, the WAP version is no longer updating Sad

It's a known problem which appears to only affect the default Internet app on Galaxy phones. As for the cause and solution I don't think that's known yet. It works fine in Firefox and Chrome on Galaxy though.

Newer posts