Media Websites

TV Forum

AG
AxG Yorkshire Look North (Yorkshire)
Hmm, having problems, can't access the thread I just created, and I can't log out in Firefox, yet all fine in Chrome.

Searching still does not work in multiview.
PT
Put The Telly On Meridian (South East) South East Today
Very nice! I too stuck with the old version originally but all things have to change eventually. Only thing I'd like is for the whole background to be blue so the thread can stand out but apart from that, all good.
youtube.com/putthetellyon1
JA
JAS84 Yorkshire Look North (E.Yorks & Lincs)
LOL I now get this: You are using an outdated browser. Please update to Internet Explorer 8 or above, or another modern browser.

... I am using Internet Explorer 9 !!

Sadly I don't like it that much, so messy, can't find anything. Sad

I presume you're on Vista, otherwise you can upgrade to IE10 (and IE11 is coming out in a couple weeks).


No not on Vista, Windows 7! But it's telling to upgrade to 8 or above yet I am on IE9?! Work that one out!!
I don't know why it's saying that, but I'd bet money that upgrading to IE10 would fix it. You shouldn't use an outdated browser. Those companies still using IE6 like Mike W mentioned must have non-tech savvy IT people employed, who don't know about all the security holes. Not to mention IE6 doesn't even have tabbed browsing!
DK
DanielK Central Reporting Scotland
Try turning compatibility mode off., worked for me.
AW
Andrew Wood Founding member Central (West) Midlands Today
Bug Report
The lower block of page navigation buttons only appears on the final page of a thread when using IE if there are more than four pages to the thread (v9 Win7)

EDIT

Scratch that. I checked a five page thread - page 4 had no lower navigation, pages 1 to 3 did.
Last edited by Andrew Wood on 12 October 2013 11:40pm
PC
Paul Clark West Country (East) Points West
When I first came on earlier, saw it quoting the wrong people in here on the home page - attributed benriggers's comment to Jake. Not a great start...

I too am one of those who kept with the old TVF design until now, because it looked better - especially, more fitting - to me. I miss the clear home page compartmentalisation of the forum areas. I can understand why the icons were eschewed, even if they added a nice visual extra and were a neat little 'indicator' of the sort of discussion to be found.

Although there's a couple of design choices I still feel don't quite belong - the typeface for forum headers and member names above posts, in combination with the forked 'gift ribbon' strips seen behind names and elsewhere (a little incongruous with TV discussion, maybe?) has not got any better to me - I do welcome the additional features, and improvements in certain areas. I think nok32uk makes a very valid point about the background. Besides those aspects, it looks alright.

The above mentioned quote error makes me wonder if this version of the site has been pushed out too soon... Razz So, the overall impression still 'feels' like a Beta and visually maybe half a step backward... But, in fairness, it's actually quite good on its own merits. I'll get used to it.
Cavan and Andrew Wood gave kudos
VM
VMPhil Granada North West Today
LOL I now get this: You are using an outdated browser. Please update to Internet Explorer 8 or above, or another modern browser.

... I am using Internet Explorer 9 !!

Sadly I don't like it that much, so messy, can't find anything. Sad

I presume you're on Vista, otherwise you can upgrade to IE10 (and IE11 is coming out in a couple weeks).


No not on Vista, Windows 7! But it's telling to upgrade to 8 or above yet I am on IE9?! Work that one out!!

Your best bet is to update to the latest version of Internet Explorer, version 10. You can download it here from Microsoft's website:

http://windows.microsoft.com/en-gb/internet-explorer/download-ie
VM
VMPhil Granada North West Today
The above mentioned quote error makes me wonder if this version of the site has been pushed out too soon... Razz So, the overall impression still 'feels' like a Beta and visually maybe half a step backward... But, in fairness, it's actually quite good on its own merits. I'll get used to it.


There are obviously still a lot of errors but I feel that pushing this as the only version of the forum available is a good thing, as bugs will probably be squashed a lot quicker and be more visible as everyone who uses the forum will be able to see them, and hopefully report them. As Asa states in the OP, if he hadn't made Neon the default by now, it may have been stuck as a 'preview' forever. Plus we all have access to embedded tweets and Vimeo videos now, so no need to put non-neon links anymore Smile
BA
bilky asko Tyne Tees Look North (North East)
The avatar feature works well everywhere except the profile page (where it doesn't work with Gravatar, and is Shatliffed otherwise). I presume a 1:1 image (130x130) is meant to be the best size.

Avatar Credit: © Independent Television News. Avatar Subject: Jonathan George Snow HonFRIBA
TM
TravisM World News
whenever I try to open the gallery, it crashes Safari for me....
WH
Whataday Founding member Wales Wales Today
I really hope I get used to it, but I'm sorry to say I hate Neon. It's too over complicated for my liking.
SP
Steve in Pudsey Yorkshire Look North (Yorkshire)
Seems to be an issue where if the most recent post in a thread gets edited, the original version is what shows in the thread preview on the forum page
Write that down in your copybook now.

Newer posts

No further posts are being accepted for this topic