Media Websites

Problem with TV Forum WAP?

(August 2010)

WE
Westy2
It's coming up with a blue screen and 404 error since yesterday.

Any ideas?
BA
Bail Moderator Meridian (South) South Today
It's part of the server move I suspect, the WAP section isn't being redirected like the main site, it should restore itself in a few days.

21 days later

NE
newsatten
Not really for this thread, but couldn't see a main TV Forum one and didn't see the point of starting a new one.

Is anyone having a few bugs with TV Forum the last week or two?
When I click on the topic under the main requests button from the homepage I get an error message. but if I click the actual requests button and then click the 1st topic it's fine.
Also mainly on the Daybreak thread, when ever I click on the last page, It comes to it and theres no posts, then I click on the previous page and their and the latests posts!
AW
Andrew Wood Founding member Central (West) Midlands Today
I was getting the same, but then went back and made sure to use http://wap.tvforum.co.uk/ which works fine.
MW
Mike W London London
Not really for this thread, but couldn't see a main TV Forum one and didn't see the point of starting a new one.

Is anyone having a few bugs with TV Forum the last week or two?
When I click on the topic under the main requests button from the homepage I get an error message. but if I click the actual requests button and then click the 1st topic it's fine.
Also mainly on the Daybreak thread, when ever I click on the last page, It comes to it and theres no posts, then I click on the previous page and their and the latests posts!


It means post have been deleted. It forgets to update the titles on the homepage.
JO
Joe
Actually - not always. You need to visit a thread before it can tell you if there are new posts. Once you've visited the thread, you can then click the 'newest' link.
JO
Joe
Could I ask that the Gallery index uses a very light blue instead of white for the text so that it can be read even with the messed up layout?
MI
Michael
The WAP TVF hasn't worked for ages for me.
RO
roo London London
WAP? Srsly?
AW
Andrew Wood Founding member Central (West) Midlands Today
Don't knock it, Barney! It comes in handy when you want a quick fix of TVF on the go.

As I wrote earlier, clear any previous bookmarks and use http://wap.tvforum.co.uk/ - it is working.

Newer posts